Back to overview
Degraded

Network issues in SGP region

Aug 15 at 02:22pm +08
Affected services
Image Transformations

Resolved
Aug 15 at 03:24pm +08

We have found issue where our servers were not able to connect to origins in USA region. We have temporarily disabled SGP region and we will bring it back online in a few hours after the network issues are resolved.

Created
Aug 15 at 02:22pm +08

We are experiencing some networking issues in our SGP datacenter.