Frankfurt region is experiencing elevated latency

Minor incident Image Transformations
18 minutes, 47 seconds

Updates

Resolved

Resolved.

April 15, 2020 · 07:53 AM UTC
Monitoring

The issue was caused due to a database server in Frankfurt region. We have fixed issue and monitoring performance.

April 15, 2020 · 07:43 AM UTC
Issue

We are facing issues in image processing in Frankfurt region. Customers in Europe might experience elevated latency for new image processing.

April 15, 2020 · 07:37 AM UTC

← Back