Website and dashboards are down (image delivery not affected)

Major incident Website & Dashboard
3 hours, 51 minutes, 48 seconds

Updates

Resolved

The issue is now resolved.

October 22, 2020 · 10:09 AM UTC
Investigating

The issue is because of some infrastructure issue in our cloud provider Linode. We are actively working with them to get this resolved.

October 22, 2020 · 07:47 AM UTC
Issue

We are investigating issue on our website and dashboard. The image delivery services are not affected.

October 22, 2020 · 06:18 AM UTC

← Back