Elevated errors for uncached images in Asia region
Incident Report for Gumlet
Resolved
This incident has been resolved.
Posted Oct 22, 2021 - 10:53 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 22, 2021 - 10:44 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 22, 2021 - 10:40 UTC
Investigating
We are currently investigating this issue.
Posted Oct 22, 2021 - 10:27 UTC
This incident affected: Image Transformations (Singapore Datacenter).