Degraded performance - SFO Region
Incident Report for Gumlet
Resolved
The issue has been resolved.
Posted Apr 19, 2022 - 17:47 UTC
Monitoring
We have migrated traffic to other regions and monitoring it.
Posted Apr 19, 2022 - 17:38 UTC
Identified
We are migrating traffic to other regions.
Posted Apr 19, 2022 - 17:23 UTC
This incident affected: Image Transformations (San Francisco Datacenter).