SGP region uncached image processing issue
Incident Report for Gumlet
Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 19:25 UTC
Monitoring
SGP region is online now. We are monitoring for any issue.
Posted Jan 12, 2021 - 18:56 UTC
Identified
We have disabled SGP region for now.
Posted Jan 12, 2021 - 15:59 UTC
Investigating
We are currently investigating issue in SGP region where some uncached image requests are failing.
Posted Jan 12, 2021 - 15:52 UTC
This incident affected: Image Transformations (Singapore Datacenter).