Webapp and REST APIs are down
Incident Report for Gumlet
Resolved
The issue has been resolved and both services are up and running.
Posted Dec 15, 2021 - 17:03 UTC
Monitoring
Both Webapp and Gumlet-API are up and running. We will monitor it for some time.
Posted Dec 15, 2021 - 16:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 15, 2021 - 16:04 UTC
Investigating
Our Webapp and REST APIs are down because of outage on AWS Oregon region. We are working to bring this back online.

Image and video processing are NOT affected by this.

Please also keep watching https://status.aws.amazon.com for latest updates from AWS.
Posted Dec 15, 2021 - 16:00 UTC
This incident affected: REST API and Website & Dashboard.