Image analytics not updating
Incident Report for Gumlet
Resolved
The Incident has been resolved.
Posted May 17, 2021 - 17:25 UTC
Identified
Image analytics data for last 3-4 days are not available for some users. We are working on a fix. Meanwhile the delivery stats will not update on panel.

Source creation, image or video delivery are not affected.
Posted May 14, 2021 - 12:36 UTC
This incident affected: Website & Dashboard.