Higher response times for uncached images
Incident Report for Gumlet
Resolved
This incident has been resolved.
Posted Sep 23, 2021 - 06:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 23, 2021 - 05:40 UTC
Identified
We are facing some issue with one of our storage system provider. We have provisioned more capacity to bring down response times.

We are working with provider to resolve this issue.
Posted Sep 23, 2021 - 05:27 UTC
Investigating
We are currently investigating this issue.
Posted Sep 23, 2021 - 05:21 UTC
This incident affected: Image Transformations (Ireland Datacenter, San Francisco Datacenter, Singapore Datacenter).