Increased error rate for uncached image
Incident Report for Gumlet
Resolved
There was a cluster scaling issue in this region. We have applied the fix and everything is back to normal.
Posted Oct 13, 2022 - 05:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 13, 2022 - 05:35 UTC
This incident affected: Image Transformations (Mumbai Datacenter).