Uncached image processing errors in SGP
Incident Report for Gumlet
Resolved
This incident has been resolved.
Posted Feb 09, 2022 - 21:08 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 09, 2022 - 20:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 09, 2022 - 20:43 UTC
Investigating
We are currently investigating this issue.
Posted Feb 09, 2022 - 17:38 UTC
This incident affected: Image Transformations (Mumbai Datacenter).