Increased error rate for uncached images
Incident Report for Gumlet
Resolved
The issue has been resolved.
Posted Jun 21, 2022 - 09:51 UTC
Monitoring
We have identified the issue and applied a patch. We are monitoring it from our end.
Posted Jun 21, 2022 - 07:00 UTC
Investigating
We are seeing an increased error rate in a few regions for uncached images.
Posted Jun 21, 2022 - 06:46 UTC
This incident affected: Image Transformations (Frankfurt Datacenter, San Francisco Datacenter).