Degraded performance for uncached images
Incident Report for Gumlet
Resolved
The issue has been fully resolved now.
Posted Jun 15, 2021 - 09:13 UTC
Monitoring
We have deployed the fix, it will get back to normal. We are monitoring it from our end.
Posted Jun 15, 2021 - 08:31 UTC
Investigating
Some non-cached images are facing an increased load time issue, our team is investigating the issue.
Posted Jun 15, 2021 - 08:11 UTC
This incident affected: Image Transformations (Ireland Datacenter, San Francisco Datacenter, Singapore Datacenter).