Image transformation error for some uncached images on MUM Region
Incident Report for Gumlet
Resolved
The issue has been resolved.
Posted Jul 14, 2021 - 06:39 UTC
Monitoring
We have identified the issue and deployed the fix. We are monitoring the region.
Posted Jul 14, 2021 - 06:23 UTC
Investigating
Some uncached images on MUM region are facing errors. We are debugging the issue.
Posted Jul 14, 2021 - 06:19 UTC
This incident affected: REST API.