Degraded - Image delivery service
Incident Report for Gumlet
Resolved
The issue has been resolved and the delivery service is running smoothly.
Posted Jun 08, 2021 - 11:16 UTC
Monitoring
The issue has been identified and things are getting back to normal. We are monitoring it.
Posted Jun 08, 2021 - 10:47 UTC
Update
Fastly CDN is down, and a large portion of the internet along with Gumlet is down.
We are working on resolving this as soon as possible.
Posted Jun 08, 2021 - 10:09 UTC
Investigating
We are investigating the root cause.
Posted Jun 08, 2021 - 10:04 UTC
This incident affected: Image Transformations (Ireland Datacenter, San Francisco Datacenter, Singapore Datacenter).