Back to overview
Resolved
Delivery of Uncached images is affected in India region
Sep 2, 2026 at 2:41pm UTC
Affected services
Image Transformations
Resolved
Sep 2, 2026 at 3:46pm UTC
Operation is back to normal.
Affected services
Updated
Sep 2, 2026 at 3:13pm UTC
We have deployed a patch and monitoring it.
Affected services
Created
Sep 2, 2026 at 2:41pm UTC
Team is working on the fix
Affected services