Back to overview
Degraded

Delivery of uncached image in India region is affected

Feb 19 at 09:58pm IST
Affected services
Image Transformations

Resolved
Feb 19 at 10:05pm IST

Issue has been resolved with the traffic diversion. We will enable the India region post validation.

Created
Feb 19 at 09:58pm IST

Delivery of uncached image in India region is affected, we have diverted traffic to other regions.