Back to overview
Degraded

Uncached request error

Jan 12 at 11:29am IST
Affected services
Image Transformations

Resolved
Jan 12 at 01:25pm IST

Identified and fixed the issue.

We updated our intermediate caching layer about a month ago to make responses faster. It resulted in a very good performance improvement in the last 1 month.

However, due to one edge case triggered today, around 2% of uncached images started timing out. Our team identified the case and fixed the issue such that it does not happen again in future.

Created
Jan 12 at 11:29am IST

We are experiencing some issues serving uncached images.