Back to overview
Degraded

Delivery of Uncached images is affected in India region

Jun 27, 2025 at 12:26pm UTC
Affected services
Image Transformations

Resolved
Jun 27, 2025 at 1:25pm UTC

Issue has been fixed.

Updated
Jun 27, 2025 at 1:05pm UTC

We have identified the issues and deployed a fix. We are monitoring it.

Created
Jun 27, 2025 at 12:26pm UTC

We are facing issue with uncached images for India region.