Back to overview
Degraded
Delivery of Uncached images is affected in India region
Sep 08 at 05:04pm IST
Affected services
Image Transformations
Resolved
Sep 08 at 05:11pm IST
Issue has been resolved.
Affected services
Updated
Sep 08 at 05:09pm IST
We have identified the issue and deployed a fix.
Affected services
Created
Sep 08 at 05:04pm IST
Team is working on the fix.
Affected services