Back to overview
Degraded

Image Delivery Affected

Nov 18 at 06:01pm IST
Affected services
Image Transformations

Resolved
Nov 18 at 08:23pm IST

The incident is resolved.

Updated
Nov 18 at 07:11pm IST

We are still waiting for a resolution from Cloudflare.

Created
Nov 18 at 06:01pm IST

Due to Cloudflare being globally down, some customers might see failure in image loading: https://www.cloudflarestatus.com/incidents/8gmgl950y3h7

We auto-migrated enterprise customers, but some self-serve customers are still affected. We will post an update as Cloudflare recovers.