Back to overview
Degraded
Delivery of Uncached images is affected
Jun 24, 2026 at 4:06am UTC
Affected services
Image Transformations
Resolved
Jun 24, 2026 at 4:23am UTC
Issue has been fixed.
Affected services
Updated
Jun 24, 2026 at 4:20am UTC
Processing and delivery of uncached images are back to normal, we are monitoring it.
Affected services
Updated
Jun 24, 2026 at 4:17am UTC
We have migrated traffic to other regions.
Affected services
Created
Jun 24, 2026 at 4:06am UTC
Delivery of Uncached images is affected in India region, team is working on diverting traffic.
Affected services