Back to overview
Resolved

Delivery of Uncached images is affected in India region

Jul 18, 2026 at 8:35am UTC
Affected services
Image Transformations

Resolved
Jul 18, 2026 at 10:20am UTC

region is recovered, everything is back to normal

Updated
Jul 18, 2026 at 9:16am UTC

We have deployed patch to fix the situation.

Created
Jul 18, 2026 at 8:35am UTC

Delivery of uncached images in india region is affected, team is working on the fix.